Topic: Error! Version mismatch! Run the update script.

I installed the latest version, entered my license code and then imported the .sql dump from an earlier version via phpMyadmin. when I go to /ashop/index.php I get this:
Error! Version mismatch! Run the update script.

But, for some reason when I try and run http://mysite/ashop/admin/update.php it just bounces me to my main directory.?

Re: Error! Version mismatch! Run the update script.

The update script for the GPL AShop can actually only be used to update from previous versions of the GPL AShop. I'm sorry but I didn't remember this when I told you that you could use it on your AShop V. You can probably do an export and import of the old database into a freshly installed AShop GPL though, as long as you only import the data, not the structure. This should allow you to use your old data on an AShop GPL and new releases of AShop GPL always come with an update.php script that can be used to update it so you can keep it up to date without buying anything.